Message Sounds

Joshua's Avatar

Joshua

29 Apr, 2010 08:06 PM

I have turned off the "message sounds" but I still get noises when I get messages. I'll try deleting, reinstalling the app, and let you know if the behavior continues.

  1. Support Staff 1 Posted by Textie Support on 29 Apr, 2010 10:17 PM

    Textie Support's Avatar

    Thanks for posting. The "message sounds" switch in the app only controls the sounds when the application is open. Apple Push Notification sounds for when the app is not running are controlled directly in the iPhone's Settings. Launch the iPhone "Settings" app, go to "Notifications" there and turn of sounds for Textie. Hope that does the trick! If not, let us know.

  2. Textie Support closed this discussion on 29 Apr, 2010 10:17 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac